flutter_interceptor

flutter dio interceptor

Getting Started

dependencies:
  flutter_interceptor: ^0.0.1
//Initialization
_dio.interceptors.add(UiNetInterceptor())
Overlay.of(context)?.insert(InterceptorDraggable());

GitHub

Download the full project for this post from the following button

This source is fully free for all time

Download as zip

Comments are closed.

You're Offline!

Top